php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #17095 I don't find php_ldap.dll extension in the 4.2.0 distribution
Submitted: 2002-05-08 09:34 UTC Modified: 2002-06-18 19:58 UTC
From: philippe dot nonn at cgey dot com Assigned:
Status: Closed Package: LDAP related
PHP Version: 4.2.0 OS: W2000
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: philippe dot nonn at cgey dot com
New email:
PHP Version: OS:

 

 [2002-05-08 09:34 UTC] philippe dot nonn at cgey dot com
I don't find php_ldap.dll extension in the 4.2.0 distribution

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-05-08 09:36 UTC] jan@php.net
Please do not submit the same bug more than once.
 [2002-05-08 09:37 UTC] jan@php.net
wrong comment, this is a dupe of #17093
 [2002-05-08 10:21 UTC] philippe dot nonn at cgey dot com
NO ! Case 17093 is Imap related when 1705 is Ldap Related !
 [2002-05-08 11:28 UTC] sander@php.net
Doesn't matter! It's all about missing dll's in the windows distro. See #16796
 [2002-06-18 19:58 UTC] sniper@php.net
Thank you for your bug report. This issue has already been fixed
in the latest released version of PHP, which you can download at 
http://www.php.net/downloads.php


 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Wed May 31 16:03:37 2023 UTC