php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #16971 imagestring function font problem
Submitted: 2002-05-02 13:29 UTC Modified: 2002-05-26 14:44 UTC
From: p dot e dot lee at modine dot com Assigned:
Status: Not a bug Package: *Graphics related
PHP Version: 4.1.2 OS: Linux RedHat 7.1
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
20 - 5 = ?
Subscribe to this entry?

 
 [2002-05-02 13:29 UTC] p dot e dot lee at modine dot com
The build-in font used by imagestring does not render the character "?" (Small e, grave accent) properly.  The character is rendered as the letter "c" with a breve symbol above it.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-05-26 14:44 UTC] derick@php.net
Not a bug in PHP, the fonts provided by GD for imagestring simply don't match your characterset.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri Sep 20 09:01:26 2019 UTC