php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #16933 ldap_rename does not work
Submitted: 2002-04-30 14:17 UTC Modified: 2002-05-06 09:53 UTC
From: tilman dot giese at globalview dot de Assigned:
Status: Closed Package: LDAP related
PHP Version: 4.2.0 OS: SuSE Linux 7.3 - Kernel 2.4.18
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
40 + 23 = ?
Subscribe to this entry?

 
 [2002-04-30 14:17 UTC] tilman dot giese at globalview dot de
I tried using the ldap_rename function, but it seems that php does not send a request to the LDAP server. The code works properly, but the LDAP log does not show anything than a connect and a disconnect.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-04-30 14:22 UTC] tilman dot giese at globalview dot de
My LDAP version is 2.0.23, so I tried to

ldap_set_option($this->ds, LDAP_OPT_PROTOCOL_VERSION, 3);

but now LDAP says: newSuperior requires LDAPv3
 [2002-04-30 17:36 UTC] sniper@php.net
reclassified.
 [2002-05-06 09:41 UTC] tilman dot giese at globalview dot de
problem solved.
 [2002-05-06 09:53 UTC] mfischer@php.net
Maybe you can brief comment on what the error was (for the archive).

Closing.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon Jul 15 21:01:28 2024 UTC