php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #16930 Add line to install.txt
Submitted: 2002-04-30 11:35 UTC Modified: 2002-05-01 03:56 UTC
From: php-bug at thomas-guettler dot de Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 4.2.0 OS: windows + apache
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: php-bug at thomas-guettler dot de
New email:
PHP Version: OS:

 

 [2002-04-30 11:35 UTC] php-bug at thomas-guettler dot de
install.txt of php4.2.0-win32 says on installing
php with apache on windows:

Then you should add the following three lines to your Apache
conf file: (swap c:/php/ for your PHP install path)

   LoadModule php4_module c:/php/sapi/php4apache.dll
   AddModule mod_php4.c
   AddType application/x-httpd-php .php

To get it working I had to add theses lines, too:

ScriptAlias    /php4/    "C:/php/"
Action application/x-httpd-php    /php4/sapi/php.exe

I use:
apache_1.3.24-win32-x86-no_src.msi

Thank you for developing this software!

 thomas

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-04-30 17:31 UTC] sniper@php.net
This is not a bug. Please double-check the documentation available
at http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php
 [2002-05-01 03:56 UTC] goba@php.net
Thomas, you are mixing two kind of setups, the module version, and the CGI version. You'd better read the documentation wit more attention.

Goba
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Jun 22 15:01:24 2021 UTC