php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #1690 Php 3.0.11 does not work on the first virtual host configured in apache
Submitted: 1999-07-10 13:58 UTC Modified: 2000-08-06 07:27 UTC
From: dimaggio at datastream dot it Assigned:
Status: Closed Package: Installation problem
PHP Version: 3.0.11 OS: RedHat Linux 6.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: dimaggio at datastream dot it
New email:
PHP Version: OS:

 

 [1999-07-10 13:58 UTC] dimaggio at datastream dot it
Add some virtualhosts to your Redhat 6.0 Apache 1.3.6 with
NameVirtualHost directive.
Php will not work for the first VirtualHost configured in apache
and browser will show "The document contains no data"
but will still work for other virtual hosts.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1999-07-10 17:03 UTC] sas at cvs dot php dot net
We need much more information to help you. Read http://bugs.php.net/bugs-dos-and-donts.php3
 [2000-08-06 07:27 UTC] rasmus@php.net
This must be a user configuration error.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Sep 27 14:05:52 2022 UTC