php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #16878 Website is not resiazable
Submitted: 2002-04-27 14:54 UTC Modified: 2002-09-29 20:36 UTC
From: bojee at mac dot com Assigned:
Status: Wont fix Package: Website problem
PHP Version: 4.2.0 OS: Mac OS X
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: bojee at mac dot com
New email:
PHP Version: OS:

 

 [2002-04-27 14:54 UTC] bojee at mac dot com
The front page of www.php.net seems to have a preset WIDTH 
of some sort.  Resizing the browser below 800 pixels 
produces a horizontal scroll bar.  it would be alot more 
helpful if all the pages on www.php.net didn't use specific 
widths but perhaps percentages?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-04-27 17:57 UTC] jimw@php.net
duplicate of 15393.
 [2002-04-27 17:57 UTC] jimw@php.net
oops, mark as duplicate, not as closed.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed Oct 16 05:01:26 2019 UTC