php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #16597 Net/Socket.php missing
Submitted: 2002-04-14 10:21 UTC Modified: 2002-04-14 19:29 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:0 (0.0%)
From: php at spambox dot dk Assigned:
Status: Closed Package: PEAR related
PHP Version: 4.2.0RC3 OS: FreeBSD 4.5-stable
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: php at spambox dot dk
New email:
PHP Version: OS:

 

 [2002-04-14 10:21 UTC] php at spambox dot dk
Net/Socket.php is missing.

When installing i get the following error:
cp: /home/user/src/essentials/php-4_2_0RC3/pear/Net/Socket.php: No such file or directory

PHP is configured for apache 2.0.35 with:
./configure --with-mysql=/usr/local/mysql --with-gd=/usr/local --with-t1lib --with-jpeg-dir --with-png-dir --with-tiff-dir --with-zlib-dir --with-freetype-dir=/usr/local/include/freetype2/freetype --with-imap --with-gettext --with-zlib --with-pdflib --enable-exif --enable-ftp --enable-bcmath --with-mcrypt --with-dom --with-expat-dir=/usr/local --enable-xslt --with-xslt-sablot --enable-sablot-errors-descriptive --with-config-file-path=/usr/local/etc --with-tsrm-pth --with-apxs2=/usr/local/apache2/bin/apxs

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-04-14 10:22 UTC] php at spambox dot dk
This report is for RC3
 [2002-04-14 19:29 UTC] php at spambox dot dk
Seems to be fixed in RC4.
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC