php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #16554 Flags to mysql_connect
Submitted: 2002-04-11 12:07 UTC Modified: 2002-04-28 20:32 UTC
From: hz11 at nyu dot edu Assigned:
Status: Duplicate Package: Feature/Change Request
PHP Version: 4.1.2 OS: ALL
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: hz11 at nyu dot edu
New email:
PHP Version: OS:

 

 [2002-04-11 12:07 UTC] hz11 at nyu dot edu
This is possibly more of a feature request than a bug.

In the MySQL C API I like to use various flags with mysql_real_connect, ie CLIENT_COMPRESS and CLIENT_SSL, etc.  Am I blind, or is this not available with PHP's mysql_connect and is there any way to pass flags in to it?

Thanks,

Hans

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-04-11 12:36 UTC] mfischer@php.net
No you're right, it's not yet in.

Zak promised to do some work on this. Any News?
 [2002-04-28 20:32 UTC] jimw@php.net
duplicate of #15336.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri Dec 13 05:01:26 2019 UTC