php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #16478 Very very slow loading
Submitted: 2002-04-07 17:49 UTC Modified: 2002-04-08 06:17 UTC
From: bogdanbog at yahoo dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 4.1.2 OS: WinXP Pro
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: bogdanbog at yahoo dot com
New email:
PHP Version: OS:

 

 [2002-04-07 17:49 UTC] bogdanbog at yahoo dot com
Hello guys,

I downloaded the CHM verision of the documentation as it is much more flexible in using and easier to search in. The problem is that it loads very very slow. I don't know why but it takes about 3 seconds to display any topic. I compared to the 4.1.1 chm documentation and the 4.1.1 chm version loads normally, click and see almost instantly.

It is very annoying as it is time consuming when searching through the doc and seeing multiple found topics.

Thanks

P.S. keep up the good work guys!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-04-08 06:14 UTC] sander@php.net
Yeah, we know it. There's another report for this. Tnx anyway.
 [2002-04-08 06:17 UTC] bogdanbog at yahoo dot com
Sorry, I did search the old reports to see if there was already one posted but didnt find any. 

Cyas and keep up the good work.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Jun 22 14:01:23 2021 UTC