php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #16410 array function request
Submitted: 2002-04-03 09:43 UTC Modified: 2011-01-01 00:38 UTC
From: developer at i-space dot org Assigned:
Status: Wont fix Package: Arrays related
PHP Version: 4.0.6 OS: Slackware
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: developer at i-space dot org
New email:
PHP Version: OS:

 

 [2002-04-03 09:43 UTC] developer at i-space dot org
well ... it's not a bug, but something like request for a new feature, but didn't find the "request" page :).
well i found that sometime i need to get evens and odds results from an array. like :
modul 1 - modul 3
modul 2 - modul 4
and so on ...
so it's would be VERY usefull adding such functions :) - like array_evens and array_odds .
once again - IT'S NOT A BUG REPORT ...
sorry about that :/

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-04-03 09:49 UTC] derick@php.net
It's in this same bugsystem :)
 [2011-01-01 00:38 UTC] jani@php.net
-Status: Open +Status: Wont fix -Package: Feature/Change Request +Package: *General Issues
 [2011-01-01 00:38 UTC] jani@php.net
See array_filter().
 [2011-01-01 00:38 UTC] jani@php.net
-Package: *General Issues +Package: Arrays related
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Jun 19 16:01:23 2021 UTC