php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #16391 php_info()
Submitted: 2002-04-02 09:46 UTC Modified: 2002-04-02 10:02 UTC
From: elhumero at hotmail dot com Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.1.2 OS: Alls
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
23 + 6 = ?
Subscribe to this entry?

 
 [2002-04-02 09:46 UTC] elhumero at hotmail dot com
Look the result of this program:
<?php
phpinfo();
?>
The php logo now is very nice.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-04-02 10:02 UTC] goba@php.net
This is not a bug. Please double-check the documentation available
at http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php
 [2002-04-02 10:02 UTC] goba@php.net
My prev addition was meant to be: this is an expected behaviour, not a bug ;)

Goba
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Sat Feb 04 00:03:40 2023 UTC