php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #16363 About the PDF Refernce
Submitted: 2002-03-30 16:53 UTC Modified: 2002-03-30 20:29 UTC
From: KaHa6uc at abv dot bg Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 4.1.2 OS: Windows98
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: KaHa6uc at abv dot bg
New email:
PHP Version: OS:

 

 [2002-03-30 16:53 UTC] KaHa6uc at abv dot bg
It's not a script that is my problem - I am an absolute beginner in PHP. I just succeeded installing Apache with PHP... It's the manual that bothers me. Maybe it's from the downloading that came the problem, but when I downloaded "php_manual_en.pdf" and tried to open it, Acrobat reader told me that "The file does not begin with %PDF". So, if it wouldn't be a problem, please check if it works with you and notify me if the problem came from GetRight... Thank you!

  Sincerely yours, KaHa6uc.
  KaHa6uc@abv.bg

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-03-30 20:29 UTC] sniper@php.net
The PDFs are packed with bzip2. Not a bug.

 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Jun 15 08:01:24 2021 UTC