php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #16329 HTTP/1.1 500 Server Error
Submitted: 2002-03-28 10:25 UTC Modified: 2003-05-18 13:23 UTC
Votes:3
Avg. Score:5.0 ± 0.0
Reproduced:3 of 3 (100.0%)
Same Version:1 (33.3%)
Same OS:2 (66.7%)
From: marcelomagnus at uol dot com dot br Assigned: imajes (profile)
Status: Not a bug Package: PWS related
PHP Version: 4.1.2 OS: Win ME
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: marcelomagnus at uol dot com dot br
New email:
PHP Version: OS:

 

 [2002-03-28 10:25 UTC] marcelomagnus at uol dot com dot br
I try to Intall php in a pws.
I head done a lot of things, and still the same erro.

HTTP/1.1 500 Server Error

What do I need to do?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-03-28 10:30 UTC] sander@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

 [2002-03-28 12:46 UTC] marcelomagnus at uol dot com dot br
I had install the PHP (this new version on the site) in the Win Me.
The started with the error "Http 300"
I opened the pws and check the "Execute" in the directory that I was using to run php.
Starts the erro "Http 500 "
I tried the php.ini force.redirect=0
Faild!
I tried the regedit
.php ----> c:\php\php.exe
faild

What do I need to do more?
Thank you for helping me.
 [2002-03-28 12:51 UTC] sander@php.net
Someone else is experiencing the same problem... reopening.
Assigning to imajes, he'll check it out.
 [2003-05-18 13:23 UTC] sniper@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately you are not using a current version of PHP -- 
the problem might already be fixed. Please download a new
PHP version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.

And it's most likely just configuration error by user.

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Aug 17 13:03:48 2022 UTC