php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #16280 configure lex problem
Submitted: 2002-03-26 04:01 UTC Modified: 2002-03-26 04:04 UTC
From: dkouznetsov at voxnet dot ru Assigned:
Status: Not a bug Package: Dynamic loading
PHP Version: 4.1.2 OS: Linux 6.2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: dkouznetsov at voxnet dot ru
New email:
PHP Version: OS:

 

 [2002-03-26 04:01 UTC] dkouznetsov at voxnet dot ru
Hello,
I've been trying to install php 4.1.2 on Linux 6.2 server and on a configure stage got the following error message:

checking lex output file root... ./configure: lex: command not found
configure: error: cannot find output from lex; giving up

I would like to know if there's some way to fix it. and what should I do then?


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-03-26 04:04 UTC] derick@php.net
Install the flex RPM, this is not a bug in PHP.

Derick
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sat Mar 02 17:01:28 2024 UTC