php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #16184 Crashes during ./configure script
Submitted: 2002-03-20 08:16 UTC Modified: 2004-04-26 21:32 UTC
From: mkrause at meil dot pw dot edu dot pl Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 4.1.2 OS: Slackware Linux 8
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
21 + 25 = ?
Subscribe to this entry?

 
 [2002-03-20 08:16 UTC] mkrause at meil dot pw dot edu dot pl
Ary You sure, that Your configure script is ok?
I've got this during configure by Apachetoolbox script
www.apachetoolbox.com


checking for gcc option to accept ANSI C... none needed
checking for ranlib... ranlib
checking whether gcc and cc understand -c and -o together... yes
checking whether ln -s works... yes
checking for flex... flex
checking for yywrap in -lfl... yes
checking lex output file root... lex.yy
checking whether yytext is a pointer... yes
./configure: line 3342: syntax error near unexpected token `fi'
./configure: line 3342: `fi'


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-03-20 10:58 UTC] sniper@php.net
Does it work without this toolbox thing?

 [2002-06-26 01:00 UTC] php-bugs at lists dot php dot net
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
 [2004-04-26 12:03 UTC] mkrause at meil dot pw dot edu dot pl
Case closed.
Apachetoolbox tool sometimes have some bugs.
http://www.apachetoolbox.com/

For the admin of this site.
Please, remove my e-mail adress from here because i'm getting more and more spam because of this site.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Oct 05 15:05:52 2022 UTC