php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #16055 Running 4.1.2 as module in Apache 1.3.2 crashes Apache.exe
Submitted: 2002-03-13 22:28 UTC Modified: 2002-04-10 19:12 UTC
From: php at fubonis dot com Assigned:
Status: Closed Package: Session related
PHP Version: 4.1.2 OS: Windows XP Pro
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: php at fubonis dot com
New email:
PHP Version: OS:

 

 [2002-03-13 22:28 UTC] php at fubonis dot com
This has been a problem in 4.1.0 and 4.1.2.  A simple <?php session_start(); ?> will crash Apache.exe.

OS:  Windows XP Pro (I suspect this will happen with any version of Windows)
Server:  Apache 1.3.2
PHP:  4.1.2, running as module

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-03-13 22:56 UTC] php at fubonis dot com
This has been a problem in 4.1.0 and 4.1.2.  A simple <?php
session_start(); ?> will crash Apache.exe.

OS:  Windows XP Pro (I suspect this will happen with any version of
Windows)
Server:  Apache 1.3.2
PHP:  4.1.2, running as module
 [2002-03-14 04:58 UTC] sander@php.net
This is very likely to be caused by an incorrect session.save_path.
There's already a report about that.
Please reopen if that's not the case.
 [2002-04-10 19:12 UTC] sniper@php.net
This bug has been fixed in CVS.


 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Tue Jan 31 18:03:43 2023 UTC