php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #16054 ldap ./configure error cannot open library
Submitted: 2002-03-13 21:34 UTC Modified: 2002-03-14 06:10 UTC
From: jeffrey at time dot net dot my Assigned:
Status: Not a bug Package: *Compile Issues
PHP Version: 4.1.2 OS: aix 4.3.3
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jeffrey at time dot net dot my
New email:
PHP Version: OS:

 

 [2002-03-13 21:34 UTC] jeffrey at time dot net dot my
gcc -o conftest -g -O2  -DAIX=43 -DUSE_PTHREAD_SERIALIZED_ACCEPT -DAIX_BIND_PROCESSOR -DUSE_HSREGEX -DUSE_EXPAT  -L/webserver/
download/ldapsdk/lib -L/webserver/download/ldapsdk/lib conftest.c -lldapssl41 -lplds3 -lplc3 -lnspr3 -lcrypt -lbind -lm -ldl  
-lcrypt 1>&5
ld: 0706-006 Cannot find or open library file: -l ldapssl41
        ld:open(): No such file or directory
ld: 0706-006 Cannot find or open library file: -l plds3
        ld:open(): No such file or directory
ld: 0706-006 Cannot find or open library file: -l plc3
        ld:open(): No such file or directory
ld: 0706-006 Cannot find or open library file: -l nspr3
        ld:open(): No such file or directory
collect2: ld returned 255 exit status

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-03-14 06:10 UTC] sniper@php.net
This is not a bug. Please double-check the documentation available
at http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Apr 08 16:01:25 2020 UTC