php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #16003 Access Denied when loading ldap extension
Submitted: 2002-03-11 15:56 UTC Modified: 2002-03-11 17:30 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: akraut at ilstu dot edu Assigned:
Status: Not a bug Package: Reproducible crash
PHP Version: 4.1.1 OS: Win2K
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: akraut at ilstu dot edu
New email:
PHP Version: OS:

 

 [2002-03-11 15:56 UTC] akraut at ilstu dot edu
Win2K server, running IIS with PHP 4.1.1  when I try to load the ldap extension, I get a message that says "Unable to load dynamic library 'd:\php\extensions/php_ldap.dll' - Access is denied."

I don't think it is talking about windows file permissions, because Internet Guest, Guest and Everyone user accounts have full control on the file, and all folders containg the file.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-03-11 17:30 UTC] sniper@php.net
The bug system is not the appropriate forum for asking support
questions. For a list of a range of more appropriate places to ask
for help using PHP, please visit http://www.php.net/support.php
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Sep 27 13:01:23 2020 UTC