php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #15993 Download problem
Submitted: 2002-03-11 05:59 UTC Modified: 2002-03-11 09:39 UTC
From: elixmann at whu dot edu Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.1.2 OS: Windows
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: elixmann at whu dot edu
New email:
PHP Version: OS:

 

 [2002-03-11 05:59 UTC] elixmann at whu dot edu
Hi,
I tried to download the php patch from 4.06 to 4.1.1. The problem is that the download does not stop. The file gets bigger and bigger.
I am downloading the file in an windows environment, but for the linux distribution. I push right mouse button and chose "save link location" ("Ziel speichern unter" <- german).

Benjamin Elixmann

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-03-11 08:12 UTC] sander@php.net
Works fine for me. 
This is likely to be a problem with your browser or your internet connection.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Nov 29 14:04:16 2022 UTC