php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #15744 cvs verses fetch not much of a choice.
Submitted: 2002-02-26 20:02 UTC Modified: 2002-02-26 20:07 UTC
From: vfr_ifr_pilot at yahoo dot com Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.1.1 OS: Freebsd 4.4
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: vfr_ifr_pilot at yahoo dot com
New email:
PHP Version: OS:

 

 [2002-02-26 20:02 UTC] vfr_ifr_pilot at yahoo dot com
A thought, since there is no ftp and everything is done through php, how do purpose people that do not run xwindows download directly to their server? Lynx won't work.
Fetch isn't usable with php directives.
CVS isn't possible for new people that have no experience with a CVS system. Heck even a few of us that have been around for a while still get surprised by the CVS directives.

Downloading to a windows system and uploading seems rather a long way around to do something that should be so easy.

Just a thought.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-02-26 20:07 UTC] jimw@php.net
this doesn't make any sense. trying to download the source to a server? lynx will work. wget will work. curl will work. any number of other http clients will work.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Sep 27 21:05:53 2022 UTC