php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #15545 Missing php.ini-dist after installation
Submitted: 2002-02-13 15:49 UTC Modified: 2002-02-15 13:08 UTC
From: ddascher at yahoo dot com Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 4.1.1 OS: Win98
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ddascher at yahoo dot com
New email:
PHP Version: OS:

 

 [2002-02-13 15:49 UTC] ddascher at yahoo dot com
I downloaded the installer for php 4.1.1 Windows Version.
Installed it and the documentation I was using for installation referred to a php.ini-dist file which I was to rename as php.ini

However, I cannot find that file anywhere.

Am I missing something ?  <other than that file>


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-02-15 13:08 UTC] sander@php.net
The bug system is not the appropriate forum for asking support
questions. For a list of a range of more appropriate places to ask
for help using PHP, please visit http://www.php.net/support.php


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Dec 06 09:03:34 2021 UTC