php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #15510 file() not recognizing ~ char
Submitted: 2002-02-11 14:46 UTC Modified: 2002-02-15 12:56 UTC
From: patrik at medieteknik dot se Assigned:
Status: Not a bug Package: HTTP related
PHP Version: 4.1.0 OS: Linux 2.4.13 (Slackware 8)
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: patrik at medieteknik dot se
New email:
PHP Version: OS:

 

 [2002-02-11 14:46 UTC] patrik at medieteknik dot se
When i try to access a file on an web server, file() can't find files with the ~ char in the filename.
ex. file("http://www.server.srv/~my_account/importantfile.txt");

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-02-15 12:56 UTC] sander@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".


I can't reproduce it.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Jun 19 17:01:23 2021 UTC