php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #15490 db connection failure
Submitted: 2002-02-10 14:28 UTC Modified: 2002-02-10 14:57 UTC
From: sunpwr at hotmail dot com Assigned:
Status: Not a bug Package: InterBase related
PHP Version: 4.1.1 OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: sunpwr at hotmail dot com
New email:
PHP Version: OS:

 

 [2002-02-10 14:28 UTC] sunpwr at hotmail dot com
Hi,
I installed PHP 4.1.1 and after that when I try to connect to my InterBase database I got an error report from a Konqueror browser(alert window) stating: 
========================================
Connection to host localhost is broken.
========================================
Or, just an empty page in other browsers.
So, I step back to PHP 4.0.6, and the same script worked just fine. Again, I step forward to PHP 4.1.1 and the same error was reported for the same script.

Anyone expirienced the same problem with PHP4.1.1?

best regards.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-02-10 14:57 UTC] sander@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Sep 26 00:01:24 2020 UTC