php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #15460 Some jpeg can't be displayed when using "$PHP_SELF"
Submitted: 2002-02-08 21:46 UTC Modified: 2002-02-08 21:49 UTC
From: kmw988 at yahoo dot com Assigned:
Status: Not a bug Package: Output Control
PHP Version: 4.0.5 OS: window
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: kmw988 at yahoo dot com
New email:
PHP Version: OS:

 

 [2002-02-08 21:46 UTC] kmw988 at yahoo dot com
I'm quite sure that this is a bug because when I used form action posting
by a command "$PHP_SELF", a few of jpeg images couldn't be displayed
thru web browser inluding Netscape and IE. However, not all the jpeg,
but only a few of them had problem. Therefore, I try to avoid using
"$PHP_SELF" and change it to the name itself such as "filename.php".
After that, I found that all jpeg images could be displayed thru both
browsers.  (Remark: web server is Apache)

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-02-08 21:49 UTC] mfischer@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Thu Sep 19 05:01:29 2019 UTC