php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #15393 Cannot get text to fit browser window @ 800x600
Submitted: 2002-02-05 16:28 UTC Modified: 2002-06-28 21:09 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: equick-laughlin at rrpartners dot com Assigned:
Status: Wont fix Package: Website problem
PHP Version: 4.1.1 OS: Win2000SP2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: equick-laughlin at rrpartners dot com
New email:
PHP Version: OS:

 

 [2002-02-05 16:28 UTC] equick-laughlin at rrpartners dot com
Not really a bug, just an annoyance - I have to scroll left and right to read text (e.g. http://www.php.net/manual/en/ref.session.php) because I'm at 800x600.  Both Netscape 4.79 and IE 5.00.

I'm probably showing my naivety here, but what about sensing the resolution settings of the user?

In the mean time, I switch to Plain HTML whenever available.

Thanks,
Erin

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-04-27 18:13 UTC] landb at mail dot net
This bug affects most of the www.php.net site, including 
the main homepage.
 [2002-06-28 21:09 UTC] imajes@php.net
there isn't a reliable way to do sensing etc, given we need to be careful about generated content on the website (caching etc).
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Jul 20 00:01:25 2019 UTC