php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #15283 secure ftp support
Submitted: 2002-01-29 16:53 UTC Modified: 2002-04-28 20:15 UTC
From: popu at hotmail dot com Assigned:
Status: Duplicate Package: Feature/Change Request
PHP Version: 4.1.0 OS: NA
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: popu at hotmail dot com
New email:
PHP Version: OS:

 

 [2002-01-29 16:53 UTC] popu at hotmail dot com
Well... I was trying to get to the "request a new feature or language change" but I believe that just links to this bugs page anyways, so sorry if this is being directed to the wrong person.

Anyway, Im trying to implement Secure FTP through PHP with OpenSSL without much luck. It would be cool if this was added to the "ftp_connect" function call as an argument (0 for regular ftp, 1 for SSL). That would make it really easy.

Just a suggestion though, for all I know it might already be as easy as that and Im just too dense to figure it out.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-04-28 20:15 UTC] jimw@php.net
duplicate of #15725 (which is a later bug, but wez has claimed it).
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Jan 26 17:01:25 2020 UTC