php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #15122 binary output
Submitted: 2002-01-20 04:48 UTC Modified: 2002-03-16 15:46 UTC
From: piem at altern dot org Assigned:
Status: Closed Package: Apache2 related
PHP Version: 4.1.1 OS: win xp pro corporate 2600
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: piem at altern dot org
New email:
PHP Version: OS:

 

 [2002-01-20 04:48 UTC] piem at altern dot org
my server is up and running well.
i've installed phpMyChat, it works great for me.
it works also great for a friend of mine.
but for most others tried ip, i get either :
- a DNS error (even with the trailing slash)
- strange ascii chars : this is an exemple of lynx output :
                                                        ^
   Error: illegal character number 0
   Error: illegal character number 0
     Line 112
  ...Line 112, column 50:
10... $I30|$I30A$I30A$I30A$I30A ...
30|$I30A$I30A$I30A$I ...                                ^

i'm using a web redirector like virtualhost.redirector.com.

plz send me any feedback via mail.
thx, piem.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-01-20 09:37 UTC] yohgaki@php.net
I don't what makes you think this is a PHP problem and what are you trying to explain.

I'll mark this bug report as "not a bug" unless you provide infomation that is surely a PHP problem :)
 [2002-03-16 00:00 UTC] php-bugs at lists dot php dot net
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
 [2002-03-16 15:41 UTC] piem at altern dot org
this symptoms is due to a bug in apache2 on windows.
the browser says dns error after trying to load the page.
this is not a php bug at all !
thx. piem.
 [2002-03-16 15:46 UTC] piem at altern dot org
this symptoms is due to a bug in apache2 on windows.
the browser says dns error after trying to load the page.
this is not a php bug at all !
thx. piem.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Aug 02 21:01:24 2021 UTC