php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #15081 Cannot load /usr/lib/libphp4.so into server : /usr/lib/apache/libphp4.so
Submitted: 2002-01-17 06:35 UTC Modified: 2002-03-03 03:03 UTC
Votes:3
Avg. Score:4.7 ± 0.5
Reproduced:3 of 3 (100.0%)
Same Version:3 (100.0%)
Same OS:2 (66.7%)
From: ds at origin dot net dot au Assigned:
Status: Not a bug Package: *Compile Issues
PHP Version: 4.1.0 OS: redhat 7.2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ds at origin dot net dot au
New email:
PHP Version: OS:

 

 [2002-01-17 06:35 UTC] ds at origin dot net dot au
Sorry having the some problem 
this is the error I get when trying to start apache

Cannot load /usr/lib/libphp4.so into server : /usr/lib/apache/libphp4.so
: undefined symbol : ap_block_alarms


I Have try running 
./configure --help | grep apxs2
This is what I get from this command 
-with-apxs2[=FILE]     Build shared Apache 2.0 module. FILE is the optional

Thankyou for your help

secco

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-03-03 03:03 UTC] kalowsky@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".



 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Jan 26 05:01:24 2020 UTC