php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #15035 Apache 2 cant load the PHP module ...
Submitted: 2002-01-14 18:31 UTC Modified: 2002-01-15 07:25 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: webmaster at sefc dot de Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 4.1.1 OS: win 2000 pro
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: webmaster at sefc dot de
New email:
PHP Version: OS:

 

 [2002-01-14 18:31 UTC] webmaster at sefc dot de
Well, i just set up the Apache2 ( i know its a beta ) but the Server cant load the PHP modul whatever i use. No php4apache.dll or php4apache2.dll ( i dont know the difference between the php4apache2.dll, maybe should work with the Apache2 ;) )

Well its tells me follows, if i try to lunch Apache2 with the php4apache2.dll as modul :

Apache.exe : module "C:\php4-build\php4\SAPI\APACHE2FILTER\sapi_apche2.c" is not compatible with this version of Apache

by the way i did installed PHP in C:\PHP :)
and with the old php4apache.dll it didnt work <-- mybe there some dll's not in the package ? because he cant load the module in the Apache ...

Hope someone has this Problem figured out ;)

Sorry about that english, im german :)

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-01-15 07:25 UTC] sander@php.net
The apache modules are appearently not compatible with different versions. You should wait until the final version is out or stick with 1.3.x.

Ask further support questions on the appropriate mailinglist.
 [2002-07-23 17:58 UTC] cpenteado at ceagesp dot com dot br
I had the same problem. 
When I installed php to iss I saved the php4ts.dll in Winnt\system32\inetsrv directory.
To solve the problem I saved php4ts.dll in Winnt\system32 directory.

Good look!
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Dec 09 01:03:34 2021 UTC