php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #14946 Undefined function ImageCreate() since I use PHP4
Submitted: 2002-01-09 06:26 UTC Modified: 2002-01-09 07:17 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: bolo69 at caramail dot com Assigned:
Status: Not a bug Package: *Graphics related
PHP Version: 4.1.0 OS: win NT
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: bolo69 at caramail dot com
New email:
PHP Version: OS:

 

 [2002-01-09 06:26 UTC] bolo69 at caramail dot com
The function ImageCreate() worked when I was on PHP3, but since monday (I upgraded on PHP4) it hasn't worked...
Error Msg :
Fatal Error: Call undefined function imagecreate() 

Thanx for your help

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-01-09 07:17 UTC] mfischer@php.net
Please ask support questions at php-general@lists.php.net

Hint: make sure you've adjusted your php.ini properly
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Jul 05 14:01:39 2020 UTC