php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #14916 Broken PL mirror
Submitted: 2002-01-07 15:56 UTC Modified: 2002-01-08 14:23 UTC
From: slawek@php.net Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.1.1 OS: n/a
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: slawek@php.net
New email:
PHP Version: OS:

 

 [2002-01-07 15:56 UTC] slawek@php.net
pl.php.net is having problems again, pretty ugly this time.

Parse error: parse error in /hdc/var/httpd/docs/tgr/phpweb/include/layout.inc on line 53

Fatal error: Call to undefined function: make_link() in /hdc/var/httpd/docs/tgr/phpweb/index.php on line 16

This mirror is having problems to often. Maybe it would be better to switch pl with pl2.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-01-08 14:10 UTC] goba@php.net
http://pl.php.net/ works for me currently.
May it was not working the minute you visited...

--
Goba
 [2002-01-08 14:23 UTC] slawek@php.net
It was down at least 24 hours (AFAIK), maybe longer (as reported on pl.comp.lang.php).

I would even say that these kind of situations appear to be to frequent with that particular mirror.

Although everything seems to work fine now, I will monitor this mirror for some time.

Thanks for your reaction.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Dec 01 03:05:53 2022 UTC