php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #149 LONG VARCHAR columns are broken
Submitted: 1998-03-06 08:11 UTC Modified: 1998-05-16 10:36 UTC
From: rafeco at trinet dot com Assigned:
Status: Closed Package: Solid related
PHP Version: 3.0b5 OS: Windows NT 4.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: rafeco at trinet dot com
New email:
PHP Version: OS:

 

 [1998-03-06 08:11 UTC] rafeco at trinet dot com
When I retrieve a LONG VARCHAR column from a Solid 
database running on Windows NT, the numeral 1 is 
appended to the end of the displayed text.  (I am
connecting to the database using the odbc_* functions)

When I look at the code in the database using Solid SQL
Editor, the numeral 1 isn't there (so I know it isn't
an insert error).

[ I posted this on the mailing list, but then found out 
about the bug tracking system.  I posted it here so 
there would be an official record of it in case anyone
else runs into this. ]

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1998-05-16 10:36 UTC] kara
Corrected in later versions
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Jan 25 15:01:25 2020 UTC