php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #14775 PHP Warning: Undefined variable:
Submitted: 2001-12-30 12:33 UTC Modified: 2001-12-30 14:33 UTC
From: steph at hhns dot fr Assigned:
Status: Not a bug Package: Variables related
PHP Version: 4.1.1 OS: linux RH 7.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: steph at hhns dot fr
New email:
PHP Version: OS:

 

 [2001-12-30 12:33 UTC] steph at hhns dot fr
got "[Error] PHP Warning:  Undefined variable:" in /etc/httpd/logs/error_log when using ANY Php variable such as $SCRIPT_NAME or when passing variable to a script with Method=GET or POST ; this occurs after upgrading from PHP 3.0.15 to 4.1.1. ;

How do I configure Apache/Php to write errors on HTML instead of error_log ?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-12-30 14:33 UTC] jmoore@php.net
Not a bug. Configuration Error, see http://www.php.net/support.php and ask on the php-general list or read your php.ini file comments/manual entries about error levels.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Dec 01 13:01:47 2020 UTC