php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #14713 php_oracle.dll
Submitted: 2001-12-27 02:22 UTC Modified: 2001-12-27 04:59 UTC
From: steven at hb56 dot com Assigned:
Status: Not a bug Package: Dynamic loading
PHP Version: 4.1.0 OS: win2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
19 + 31 = ?
Subscribe to this entry?

 
 [2001-12-27 02:22 UTC] steven at hb56 dot com
   when I config my websystem:php4.1.0+win2000 professional using CGI mode, I found browser tell me:"PHP Warning: Unable to load dynamic library 'C:\php4\extensions\php_oracle.dll' - Could not find the specificed module in Unknown on line 0 ".the source file just has one sentence:echo "hello".
   I setup my php4.1.0 into the d:\php4.1.0,so it is very strange when I set the extensions directory to d:\php4.1.0\extensions.
   even when I add a ";" in front of php_oracle.dll,the message is also displayed.
   when I use ISAPI mode,everythings is OK!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-12-27 04:59 UTC] mfischer@php.net
Ask support questions at php-general@lists.php.net
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon Jun 24 23:01:31 2024 UTC