php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #147 PATH_INFO is missing
Submitted: 1998-03-05 15:24 UTC Modified: 1998-03-05 15:37 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: jon at clearink dot com Assigned: rasmus (profile)
Status: Closed Package: Other
PHP Version: 3.0 Latest CVS OS: solaris
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jon at clearink dot com
New email:
PHP Version: OS:

 

 [1998-03-05 15:24 UTC] jon at clearink dot com
the env variable PATH_INFO seems to be missing in PHP3...it exists in PHP2.

can you put it back please?

thanks,

-jon

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1998-03-05 15:37 UTC] rasmus
Done, although you should be using $PHP_SELF.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Dec 05 17:03:50 2022 UTC