php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #14524 Problem with php_pdf.dll & php_mcrypt.dll modules
Submitted: 2001-12-14 15:09 UTC Modified: 2002-04-09 17:06 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: gajcy at webdeveloper dot pl Assigned:
Status: Not a bug Package: mcrypt related
PHP Version: 4.1.0 OS: Windows 98
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: gajcy at webdeveloper dot pl
New email:
PHP Version: OS:

 

 [2001-12-14 15:09 UTC] gajcy at webdeveloper dot pl
Hi:-)

I downloaded PHP 4.1.0 for Win32.

I configured it and everything is OK until I`m trying to run PHP with some modules.

My problem looks like this: I configured extensions directory well. Other modules (i.e. php_cpdf.dll or php_gd.dll) work good, but with php_pdf.dll or php_mcrypt.dll PHP don't want to work correct.

The result of starting PHP with this two modules is like that: any PHP script don`t want to work - I have white page and APACHE starts new daemon of PHP service at every reload of page with PHP script.

Does anyone know anything about problems like this???

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-04-09 17:06 UTC] jimw@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".



 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Oct 16 04:03:33 2021 UTC