php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #14392 Problem #13593 also present in 4.1.0RC4
Submitted: 2001-12-09 07:34 UTC Modified: 2002-06-18 19:03 UTC
From: sev at bluepyramid dot co dot uk Assigned:
Status: Not a bug Package: PWS related
PHP Version: 4.1.0 OS: Windows 98SE
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: sev at bluepyramid dot co dot uk
New email:
PHP Version: OS:

 

 [2001-12-09 07:34 UTC] sev at bluepyramid dot co dot uk
I'm getting exactly the same problem as reported in #13593 with the latest (4.1.0RC4) build for Windows (i.e. use of system() runs the requested program but then hangs the PHP processor and the script never completes).

Running Windows 98SE with PWS.

Just thought I'd report that it hasn't gone away in the latest build....

Sev.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-02-19 16:01 UTC] cmk@php.net
Duplicate. See bug #13593 ( http://bugs.php.net/bug.php?id=13593 )
 [2002-06-18 19:03 UTC] sniper@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately your version of PHP is too old -- the problem
might already be fixed. Please download a new PHP
version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Aug 17 14:05:44 2022 UTC