php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #14326 CONFIGURE DOESN'T RECONIGZE PDFLIB4.0.1
Submitted: 2001-12-03 13:19 UTC Modified: 2001-12-04 03:39 UTC
From: pgalan at cscamaras dot es Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 4.0.6 OS: Solaris 2.6
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: pgalan at cscamaras dot es
New email:
PHP Version: OS:

 

 [2001-12-03 13:19 UTC] pgalan at cscamaras dot es
Hi,

I?m trying to recompile my php-4.0.6 with PDF support. 

First I've downloaded and installed:
   
    -- pdflib-4.0.1: ./configure; make; make install
    -- jpeg-6b libraries: ./configure; make; make install
    -- tiff-3_4 libraries: ./configure; make; make install

Then I try to reconfigure my php as follows:

    ./configure --with-config-file-path=/usr/local/lib 
    --enable-debug --enable-libgcc --enable-ftp 
    --with-informix=$INFORMIXDIR
    --with-ldap=/opt/netscape/server4/plugins/include...
    --enable-trans-sid --with-mhash=/usr/local/lib
    --with-pdflib=/usr/local --with-jpeg-dir=/usr/local/lib
    --with-tiff-dir=/usr/local/lib

and got the following result at the config.log file:

configure:13215: checking whether to include cpdflib support
configure:13993: result: no

Any suggestions !!!

Thanks

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-12-03 13:58 UTC] sniper@php.net
Ask support questions on the mailing lists:

http://www.php.net/support.php

 [2001-12-04 03:36 UTC] pgalan at cscamaras dot es
Sorry,

But my configure file belongs to the lastest CVS snapshot.
 [2001-12-04 03:39 UTC] derick@php.net
cpdflib != pdflib

Ask support on the php-general@lists.php.net mailinglist, this is not a bug.

Derick
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Nov 24 04:01:23 2020 UTC