php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #14260 $HTTP_RAW_POST_DATA Manual Update
Submitted: 2001-11-27 21:12 UTC Modified: 2002-11-03 11:20 UTC
From: m dot jahn at wap3 dot net Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 4.0.6 OS: ALL
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: m dot jahn at wap3 dot net
New email:
PHP Version: OS:

 

 [2001-11-27 21:12 UTC] m dot jahn at wap3 dot net
The bug ist that it appears to me that the Section in the PHP manual need some refreshment concerning built in PHP variables. For example if someone wants to use $HTTP_RAW_POST_DATA he wouldn't even know that he wants to use it since it is not in the manual section for this. perhaps someone updates this manual.

"Short script that reproduces the problem:"

#!/bin/bash
lynx \ http://www.php.net/manual/de/language.variables.predefined.php

ok, in this sense, cu :-)

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-11-03 11:20 UTC] iliaa@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.

In most cases $HTTP_RAW_POST_DATA is not avaliable. It only becomes avaliable if the always_populate_raw_post_data ini option is enabled. Therefor it is not listed on the inidicated page.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Oct 21 08:01:23 2020 UTC