php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #14234 the make des not compile
Submitted: 2001-11-26 10:36 UTC Modified: 2002-06-18 18:59 UTC
From: robert dot seward at usatelevision dot net Assigned:
Status: Closed Package: Date/time related
PHP Version: 4.0.6 OS: SuSE 7.2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: robert dot seward at usatelevision dot net
New email:
PHP Version: OS:

 

 [2001-11-26 10:36 UTC] robert dot seward at usatelevision dot net
I am trying to develop an application to send email.   We have it on a machine with Window 2000 OS and Apache ver. 1.3.19.   

The email sends fine except the physical email's sent date and time are incorrect.  

Any help would be greatly appreciated.  

 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-11-26 10:37 UTC] mj@php.net
Dump question: Is your system time set correctly?
 [2001-11-26 10:57 UTC] hholzgra@php.net
most likely a duplicate of #8909

http://bugs.php.net/bug.php?id=8909
 [2001-11-26 11:07 UTC] robert dot seward at usatelevision dot net
The server time is correct
 [2001-11-26 14:23 UTC] robert dot seward at usatelevision dot net
I couldn't locate the parameter to change the mail() commands date sent.

Please advise..  Thanks,
 [2001-11-26 14:30 UTC] robert dot seward at usatelevision dot net
The time appearing is 16 hours behind....  I don't know if this helps.
 [2002-06-18 18:59 UTC] sniper@php.net
This bug has been fixed in CVS. You can grab a snapshot of the
CVS version at http://snaps.php.net/. In case this was a documentation 
problem, the fix will show up soon at http://www.php.net/manual/.
In case this was a PHP.net website problem, the change will show
up on the PHP.net site and on the mirror sites.
Thank you for the report, and for helping us make PHP better.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu May 26 05:05:45 2022 UTC