php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #1422 PHPLIB db_oracle.inc Ora_numrows() don't work
Submitted: 1999-05-18 10:22 UTC Modified: 1999-05-18 22:06 UTC
From: mpoduje at smartmedia dot com dot ar Assigned:
Status: Closed Package: Oracle related
PHP Version: 3.0.7 OS: Linux... REDHAT 6.0
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: mpoduje at smartmedia dot com dot ar
New email:
PHP Version: OS:

 

 [1999-05-18 10:22 UTC] mpoduje at smartmedia dot com dot ar
I'm using  db_oracle.inc but when i try to use ora_nurows() function  then returns 0
what can i do to resolve this?
does exists an db_oracle.inc that use the OCI_xxx  functions???

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1999-05-18 22:06 UTC] rasmus at cvs dot php dot net
Not a bug as explained on the mailing list
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Oct 27 04:03:38 2021 UTC