php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #14215 str_replace feature request
Submitted: 2001-11-24 19:05 UTC Modified: 2002-05-02 18:15 UTC
From: voltaic at rpmgames dot com Assigned:
Status: Duplicate Package: Feature/Change Request
PHP Version: 4.0.6 OS: any/all
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: voltaic at rpmgames dot com
New email:
PHP Version: OS:

 

 [2001-11-24 19:05 UTC] voltaic at rpmgames dot com
It would be cool to have a case-insensitive version of str_replace, perhaps called stri_replace.  It would be similar to how ereg_replace has a case-insensitive eregi_replace counterpart.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-05-02 18:15 UTC] philip@php.net
This is a duplicate of bug (feature request) #5919

  http://bugs.php.net/bug.php?id=5919
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Jul 10 01:01:27 2020 UTC