php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #14135 True Type Functions in libgd
Submitted: 2001-11-20 03:04 UTC Modified: 2001-11-20 03:58 UTC
From: dferdinand at nothelfer dot com Assigned:
Status: Not a bug Package: *Compile Issues
PHP Version: 4.0.6 OS: AIX 4.3.x
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
16 + 34 = ?
Subscribe to this entry?

 
 [2001-11-20 03:04 UTC] dferdinand at nothelfer dot com
hello,
i want to use the truetype-function in libgd and activate them with the option --enable-gd-native-ttf for the configure-script.

but this doessn't work because the script only checks --enable-gd-native-tt and not --enable-gd-native-ttf which is in the help.

goodby

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-11-20 03:15 UTC] mfischer@php.net
Bogus.
This has been repored zillions of times in past and has been fixed a long time ago.

Please search the bug database and ask on php-general@lists.php.net before reporting.
 [2001-11-20 03:56 UTC] dferdinand at nothelfer dot com
i have download php from this location http://download.php.net/distributions/php-4.0.6.tar.gz and in this file this bug is not fixed
 [2001-11-20 03:58 UTC] derick@php.net
try:
download.php.net/~zeev/php-4.1.0RC3.tar.gz or wait until 4.1.0 is released (end this week probably).

Derick
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Sep 20 07:01:25 2020 UTC