php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #1407 i can't using function sybase_affected_rows when i updated datas.
Submitted: 1999-05-13 05:38 UTC Modified: 1999-05-13 21:24 UTC
From: hsulong at 188 dot net Assigned:
Status: Closed Package: Sybase (dblib) related
PHP Version: 3.0.7 OS: redhat linux 5.1
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: hsulong at 188 dot net
New email:
PHP Version: OS:

 

 [1999-05-13 05:38 UTC] hsulong at 188 dot net
when i inserted datas to the database,i want to using
sybase_affected_rows to get the affected rows,but the 
intepreter says this function unsupport!
please help me!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1999-05-13 21:24 UTC] sas at cvs dot php dot net
affected_rows is only supported in ctlib. Noone has implemented it for dblib so far.
 [1999-05-13 21:24 UTC] sas at cvs dot php dot net
affected_rows is only supported in ctlib. Noone has implemented it for dblib so far.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Sep 26 09:01:24 2020 UTC