php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #14061 Cannot find file "c:\php\extensions\php_sablot.dll" - could not load module
Submitted: 2001-11-14 16:47 UTC Modified: 2001-11-14 16:54 UTC
From: tim dot lokot at s1 dot com dot au Assigned:
Status: Not a bug Package: Sablotron XSL
PHP Version: 4.0.6 OS: IIS5 / Win2K
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: tim dot lokot at s1 dot com dot au
New email:
PHP Version: OS:

 

 [2001-11-14 16:47 UTC] tim dot lokot at s1 dot com dot au
The error message this is reporting is incorrect.  To fix this you need to copy the contents of \php\dlls to your system32 directory.  The problem being that it's not finding the bundled files rather than the extension dll.

Any chance this bug can be fixed for future versions?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-11-14 16:54 UTC] derick@php.net
Not a bug, and it's explained very well in the INSTALL file.

Derick
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Thu Sep 19 12:01:26 2019 UTC