php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13957 about storing/retriving/displaying data in Japanese language
Submitted: 2001-11-06 13:12 UTC Modified: 2001-11-10 20:02 UTC
From: hshah at bivings dot com Assigned:
Status: Not a bug Package: MySQL related
PHP Version: 4.0.6 OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: hshah at bivings dot com
New email:
PHP Version: OS:

 

 [2001-11-06 13:12 UTC] hshah at bivings dot com
By using "form" - I am trying to get the data string in Japanese language using PHP/HTML programming language and MYSQL database table to store the data input.

While storing the data - no error comes up. But- while I display the data result of SELECT statement - it displays 
(for perticular data only) -  JUNK characters when I print the output result.

So the question is :
Do I need to take care while storing the data in MYSQL database table?
OR
Do I need to take care while retriving/displaying the data from database table?
HOW can I solve the problem?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-11-10 20:02 UTC] sniper@php.net
Not a bug. Please ask support questions on the mailing
lists: http://www.php.net/support.php

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Aug 17 04:05:45 2022 UTC