php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13692 mail function returns always false
Submitted: 2001-10-16 11:28 UTC Modified: 2001-11-09 14:58 UTC
From: patrick dot oberlechner at campus dot lmu dot de Assigned:
Status: Closed Package: Mail related
PHP Version: 4.0.6 OS: FreeBsd
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: patrick dot oberlechner at campus dot lmu dot de
New email:
PHP Version: OS:

 

 [2001-10-16 11:28 UTC] patrick dot oberlechner at campus dot lmu dot de
we are using freeBsd with php 4.0.6 and the problem still remains.
we always get FALSE back, even the mail was sent.
with the version 4.0.1 it worked all fine...
we didn?t make any upgrades on the sendmail or something else, only apache and php.

so what?s our problem?

thanx a lot

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-10-16 17:56 UTC] mfischer@php.net
Can't reproduce (althoug I'm running Linux).

Can you test a more recent version from snaps.php.net?

ty,
- Markus
 [2001-11-09 14:58 UTC] sander@php.net
No feedback. Closing.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Jun 15 11:01:24 2021 UTC