php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13675 SQL 7 Issues
Submitted: 2001-10-15 16:20 UTC Modified: 2002-02-08 00:24 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:0 of 1 (0.0%)
From: byeager at montrose dot net Assigned:
Status: Not a bug Package: MSSQL related
PHP Version: 4.0.6 OS: Advanced Server
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: byeager at montrose dot net
New email:
PHP Version: OS:

 

 [2001-10-15 16:20 UTC] byeager at montrose dot net
Okay, i have gone through all the bug fixes relating to the missing php_mssql70.dll and none of the fixes have worked. I have installed PHP 4.06, I have copied over the php_mssql70.dll from my older version of php (4.04) I have put the ntwdblib.dll in c:\winnt\system32 i have put the extension=php_msssql70.dll pointer in the php.ini, i have made sure it is in the directory that the extension_dir is set to. I have done everything. Please help - i keep getting this cannot load specified procedure 'php_mssql70.dll' error. 

I have sql 7 and IIS 5

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-02-07 23:49 UTC] ollie at cronky dot net
You use mssql.dll not mssql70.dll (from the same PHP version) as it changed (the name of the DLL for the extention).

So this is a BOGUS report.
 [2002-02-08 00:24 UTC] cnewbill@php.net
If BOGUS then needs to be marked as so.  I would mark it as Feedback so we can make sure this resolves their problem, but it's been nearly 4 months since this was opened.

-Chris
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed Nov 20 08:01:29 2019 UTC