|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13571 gettext error
Submitted: 2001-10-05 23:12 UTC Modified: 2001-10-06 01:26 UTC
From: xavier dot ourciere at fnac dot net Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 4.0.6 OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Bug Type:
From: xavier dot ourciere at fnac dot net
New email:
PHP Version: OS:


 [2001-10-05 23:12 UTC] xavier dot ourciere at fnac dot net
I get the last gettext and configuring/compiling/installing fine with:
./configure --prefix=/usr --disable-nls

After I tried to configure PHP 4.0.6 (after 4.0CVS and it was the same result) with this command line:
./configure --with-imap --with-mysql  --with-apxs=/usr/local/apache/bin/apxs --with-openssl --with-zlib --enable-ctype --enable-ftp --with-gd --enable-sockets --enable-sysvsem --enable-sysvshm --enable-memory-limit --with-png-dir=/usr/lib --with-gettext

The error reproduces even if write --with-gettext=/usr

My conf:
buildconf: autoconf version 2.13 (ok)
buildconf: automake version 1.4 (ok)
buildconf: libtool version 1.4.1 (ok)

I was really disapointed with this problem and all my research were without any solutions.

Best Regards,
Xavier O.


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2001-10-06 01:26 UTC]
Submitted twiced -> bogusified.

- Markus
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Dec 06 13:05:53 2022 UTC