php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13509 read exif data not working on large thumbnails
Submitted: 2001-10-02 06:55 UTC Modified: 2005-02-01 22:52 UTC
From: dodders at totalise dot co dot uk Assigned:
Status: Not a bug Package: EXIF related
PHP Version: 4.0.6 OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: dodders at totalise dot co dot uk
New email:
PHP Version: OS:

 

 [2001-10-02 06:55 UTC] dodders at totalise dot co dot uk
This (Bug #11784) can't really be classified as Closed, because it still won't enable 'large' thumbnails to be extracted from the EXIF data.

My application requires that I extract the actual thumbnail image from the Exif data of the digital image.

Will READ-EXIF-DATA be fixed to handle large thumbnails - or just ignore them?? (at least the fix extracts the other data) 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-10-13 22:04 UTC] sniper@php.net
Bogus (not duplicate)

 
PHP Copyright © 2001-2018 The PHP Group
All rights reserved.
Last updated: Sat Oct 20 05:01:27 2018 UTC